-Description: Reorder preference of video formats
+Description: Give preference to open video formats
Author: Rogério Brito <rbrito@ime.usp.br>
Forwarded: no
-Last-Update: 2010-06-07
+Last-Update: 2010-07-14
--- a/youtube-dl
+++ b/youtube-dl
-@@ -685,7 +685,7 @@
- _LOGIN_URL = 'http://www.youtube.com/signup?next=/&gl=US&hl=en'
+@@ -689,7 +689,7 @@
_AGE_URL = 'http://www.youtube.com/verify_age?next_url=/&gl=US&hl=en'
_NETRC_MACHINE = 'youtube'
-- _available_formats = ['37', '22', '35', '18', '34', '5', '17', '13', None] # listed in order of priority for -b flag
-+ _available_formats = ['37', '45', '22', '35', '18', '43', '34', '5', '17', '13', None] # listed in order of priority for -b flag
+ # Listed in order of priority for the -b option
+- _available_formats = ['38', '37', '22', '45', '35', '34', '43', '18', '6', '5', '17', '13', None]
++ _available_formats = ['38', '37', '45', '22', '43', '35', '34', '18', '6', '5', '17', '13', None]
_video_extensions = {
'13': '3gp',
'17': 'mp4',