Add requires and requires-dev for rapsysuser bundle
[airlibre] / composer.json
index a9d0bc5..3d4cb82 100644 (file)
@@ -16,7 +16,8 @@
         "symfony/process": "4.3.*",
         "symfony/yaml": "4.3.*",
         "twig/extensions": "1.5.*",
-        "rapsys/packbundle": "dev-master"
+        "rapsys/packbundle": "dev-master",
+        "rapsys/userbundle": "dev-master"
     },
     "require-dev": {
     },
                     "psr-4": {
                         "Rapsys\\UserBundle\\": ""
                     }
+                },
+                "require": {
+                    "php": "*",
+                    "doctrine/common": "*",
+                    "symfony/config": "*",
+                    "symfony/dependency-injection": "*",
+                    "symfony/form": "*",
+                    "symfony/framework-bundle": "*",
+                    "symfony/routing": "*",
+                    "symfony/security": "*"
+                },
+                "require-dev": {
+                    "doctrine/data-fixtures": "*"
                 }
             }
         },