Fix the version for requirements