#!/usr/bin/make -f
%:
	dh $@ --with python2 --buildsystem=python_distutils \
		--with bash-completion

override_dh_auto_configure:
	PREFIX=/usr SYSCONFDIR=/etc make
	mv Makefile Makefile.inactive
	rm youtube-dl

override_dh_clean:
	-mv Makefile.inactive Makefile
	-make clean
	dh_clean
	rm -rf youtube_dl.egg-info

override_dh_auto_test: