X-Git-Url: https://git.rapsys.eu/youtubedl/blobdiff_plain/4495cd37a803d1de6cb9d7d434ced5e72d773b2d..6cd98fe80fb13ffc76b9e9bd8c01485644d1da8e:/debian/rules?ds=inline

diff --git a/debian/rules b/debian/rules
index 70f28e1..1e2fae8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,34 +1,7 @@
 #!/usr/bin/make -f
+%:
+	dh $@
 
-build: build-stamp
-
-build-stamp:
-	pod2man -n YOUTUBE-DL -c "User Commands" debian/youtube-dl.pod > debian/youtube-dl.1
-	touch $@
-
-clean:
-	dh_testdir
-	dh_clean build-stamp debian/youtube-dl.1
-
-install: build
-	dh_testdir
-	dh_testroot
-	dh_clean -k 
-	dh_install
-
-binary-arch:
-binary-indep: build install
-	dh_testdir
-	dh_testroot
-	dh_installchangelogs 
-	dh_installdocs
-	dh_installman debian/youtube-dl.1
-	dh_compress
-	dh_fixperms
-	dh_installdeb
-	dh_gencontrol
-	dh_md5sums
-	dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+override_dh_installman:
+	pod2man debian/youtube-dl.pod > debian/youtube-dl.1
+	dh_installman