X-Git-Url: https://git.rapsys.eu/youtubedl/blobdiff_plain/8f773b6fbc00c3fb1a54e98cf189dd70cfc1e746..de5b9c36a58e493e6f8c8c3694370e477da74f94:/debian/rules?ds=sidebyside

diff --git a/debian/rules b/debian/rules
index 9031782..cbe925d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,33 +1,3 @@
 #!/usr/bin/make -f
-
-build:
-
-clean:
-	dh_testdir
-	dh_clean 
-
-install: build
-	dh_testdir
-	dh_testroot
-	dh_clean -k 
-	dh_installdirs
-
-	install -m 0755 $(CURDIR)/youtube-dl $(CURDIR)/debian/youtube-dl/usr/bin
-
-binary-indep: build install
-
-binary-arch: build install
-	dh_testdir
-	dh_testroot
-	dh_installchangelogs 
-	dh_installdocs
-	dh_installman $(CURDIR)/debian/youtube-dl.1
-	dh_compress
-	dh_fixperms
-	dh_installdeb
-	dh_gencontrol
-	dh_md5sums
-	dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+%:
+	dh $@