X-Git-Url: https://git.rapsys.eu/youtubedl/blobdiff_plain/99b46abf79266c2bf5eabc291dc4f366e61b5dde..b74522ed28ebcae6e0e351f94735a3e7a70b3665:/debian/rules

diff --git a/debian/rules b/debian/rules
index 8700969..9c645f1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,27 +1,13 @@
 #!/usr/bin/make -f
 %:
-	dh $@ --with python2 --buildsystem=python_distutils
+	dh $@ --with python2 --buildsystem=python_distutils \
+		--with bash-completion
 
 override_dh_auto_configure:
 	PREFIX=/usr SYSCONFDIR=/etc make
 	mv Makefile Makefile.inactive
 	rm youtube-dl
 
-override_dh_install:
-	mv debian/youtube-dl/usr/etc debian/youtube-dl/
-#	# For the future (similarly for fish):
-#	# dpkg-maintscript-helper rm_conffile /etc/youtube-dl.bash-completion \
-#	#   etc.
-#
-#	mv debian/youtube-dl/usr/etc/bash_completion.d/youtube-dl.bash-completion \
-#		debian/usr/share/bash-completion/completions/youtube-dl
-	dh_install
-
-override_dh_installdocs:
-	dh_installdocs
-	mv debian/youtube-dl/usr/share/doc/youtube_dl/* debian/youtube-dl/usr/share/doc/youtube-dl
-	rmdir debian/youtube-dl/usr/share/doc/youtube_dl
-
 override_dh_clean:
 	-mv Makefile.inactive Makefile
 	-make clean