X-Git-Url: https://git.rapsys.eu/youtubedl/blobdiff_plain/9e819b7edb7bafddb753fd66e8417c76d9ae6616..c99f5d4b9059d097a5167ef9782c06506ca8e0c0:/debian/rules?ds=inline

diff --git a/debian/rules b/debian/rules
index 4bf82f5..344b8ae 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,11 @@
 #!/usr/bin/make -f
 %:
-	dh $@
+	dh $@ --buildsystem=python_distutils
 
-override_dh_python2:
+override_dh_install:
+	mv debian/youtube-dl/usr/etc debian/youtube-dl/
+	dh_install
 
-override_dh_pysupport:
-
-override_dh_auto_test:
+override_dh_clean:
+	dh_clean
+	rm -rf youtube_dl.egg-info