X-Git-Url: https://git.rapsys.eu/youtubedl/blobdiff_plain/b559da0987abed92b05a784938d25c722b86dc70..b74522ed28ebcae6e0e351f94735a3e7a70b3665:/debian/rules

diff --git a/debian/rules b/debian/rules
index d596fb2..9c645f1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,8 +1,17 @@
 #!/usr/bin/make -f
 %:
-	dh $@
+	dh $@ --with python2 --buildsystem=python_distutils \
+		--with bash-completion
 
-override_dh_auto_install:
-	dh_install
+override_dh_auto_configure:
+	PREFIX=/usr SYSCONFDIR=/etc make
+	mv Makefile Makefile.inactive
+	rm youtube-dl
+
+override_dh_clean:
+	-mv Makefile.inactive Makefile
+	-make clean
+	dh_clean
+	rm -rf youtube_dl.egg-info
 
 override_dh_auto_test: