X-Git-Url: https://git.rapsys.eu/youtubedl/blobdiff_plain/c64c42cb1f9487398f8b91a51266ff6e79115b90..233624c1db781ee7dabbaf88453cf18e248dd20d:/debian/rules?ds=sidebyside

diff --git a/debian/rules b/debian/rules
index 3efd20e..82d26cb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,11 @@
 #!/usr/bin/make -f
+
+#export DH_VERBOSE = 1
+export PYBUILD_NAME = youtube_dl
+export PATH := $(CURDIR)/debian/utils:$(PATH)
+
 %:
-	dh $@ --with python2 --buildsystem=python_distutils \
-		--with bash-completion
+	dh $@ --with python3 --buildsystem=pybuild --with bash-completion
 
 override_dh_auto_configure:
 	PREFIX=/usr SYSCONFDIR=/etc make