Require rapsysairbundle
authorRaphaël Gertz <git@rapsys.eu>
Mon, 28 Oct 2019 20:28:21 +0000 (21:28 +0100)
committerRaphaël Gertz <git@rapsys.eu>
Mon, 28 Oct 2019 20:28:21 +0000 (21:28 +0100)
Set requirement for rapsysairbundle

composer.json

index 3d4cb82476ab5cd0f83b6d267e23e9ebd6b8c597..c16caa8273fbb636ab2d2d92d3e57b5463b07edd 100644 (file)
@@ -17,7 +17,8 @@
         "symfony/yaml": "4.3.*",
         "twig/extensions": "1.5.*",
         "rapsys/packbundle": "dev-master",
-        "rapsys/userbundle": "dev-master"
+        "rapsys/userbundle": "dev-master",
+        "rapsys/airbundle": "dev-master"
     },
     "require-dev": {
     },
                     "psr-4": {
                         "Rapsys\\AirBundle\\": ""
                     }
+                },
+                "require": {
+                    "php": "*",
+                    "doctrine/common": "*",
+                    "symfony/config": "*",
+                    "symfony/dependency-injection": "*",
+                    "symfony/form": "*",
+                    "symfony/framework-bundle": "*",
+                    "symfony/routing": "*",
+                    "symfony/security": "*",
+                    "doctrine/data-fixtures": "*",
+                    "twig/extensions": "^1.5"
                 }
             }
         }