Force include of security bundle
authorRaphaël Gertz <git@rapsys.eu>
Mon, 28 Oct 2019 21:24:06 +0000 (22:24 +0100)
committerRaphaël Gertz <git@rapsys.eu>
Mon, 28 Oct 2019 21:24:06 +0000 (22:24 +0100)
composer.json

index a115562..72b5ba5 100644 (file)
@@ -14,6 +14,7 @@
         "symfony/flex": "^1.3.1",
         "symfony/framework-bundle": "4.3.*",
         "symfony/process": "4.3.*",
+        "symfony/security-bundle": "4.3.*",
         "symfony/yaml": "4.3.*",
         "twig/extensions": "1.5.*",
         "rapsys/packbundle": "dev-master",
@@ -62,7 +63,7 @@
                     "symfony/form": "*",
                     "symfony/framework-bundle": "*",
                     "symfony/routing": "*",
-                    "symfony/security": "*"
+                    "symfony/security-bundle": "*"
                 },
                 "require-dev": {
                     "doctrine/data-fixtures": "*"
                     "symfony/form": "*",
                     "symfony/framework-bundle": "*",
                     "symfony/routing": "*",
-                    "symfony/security": "*",
+                    "symfony/security-bundle": "*",
                     "symfony/translation": "*",
                     "symfony/twig-bundle": "*",
                     "doctrine/data-fixtures": "*",