Fix requirements and versions
authorRaphaël Gertz <git@rapsys.eu>
Thu, 7 Nov 2019 02:28:10 +0000 (03:28 +0100)
committerRaphaël Gertz <git@rapsys.eu>
Thu, 7 Nov 2019 02:28:10 +0000 (03:28 +0100)
composer.json

index 8b3caae..70c1b9b 100644 (file)
@@ -56,7 +56,7 @@
                     }
                 },
                 "require": {
-                    "doctrine/doctrine-bundle": "^4.3",
+                    "doctrine/doctrine-bundle": "^1.11",
                     "symfony/form": "^4.3",
                     "symfony/framework-bundle": "^4.3",
                     "symfony/security-bundle": "^4.3",
                     }
                 },
                 "require": {
-                    "doctrine/doctrine-bundle": "^4.3",
+                    "doctrine/orm": "^2.6",
+                    "doctrine/doctrine-bundle": "^1.11",
                     "symfony/form": "^4.3",
                     "symfony/framework-bundle": "^4.3",
                     "symfony/security-bundle": "^4.3",
                     "symfony/translation": "^4.3",
                     "symfony/twig-bundle": "^4.3",
                     "symfony/validator": "^4.3",
-                    "swiftmailer/swiftmailer-bundle": "^3.3",
+                    "symfony/swiftmailer-bundle": "^3.3",
                     "twig/extensions": "^1.5"
                 },
                 "require-dev": {
-                    "doctrine/doctrine-fixtures-bundle": "^3.2"
+                    "doctrine/doctrine-fixtures-bundle": "^3.2",
+                    "symfony/web-profiler-bundle": "^4.3"
                 }
             }
         }