]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
debian/rules: Move incorrectly installed file to its right place.
[youtubedl] / debian / rules
index 8271a237e289a0034daf42dd18cb0feb69bfe6a9..3ee2eb64cfc2da0fd5a5e7e95bc018ffa22f7c8c 100755 (executable)
@@ -1,30 +1,7 @@
 #!/usr/bin/make -f
 #!/usr/bin/make -f
+%:
+       dh $@ --buildsystem=python_distutils
 
 
-build:
-
-clean:
-       dh_testdir
-       dh_clean 
-
-install: build
-       dh_testdir
-       dh_testroot
-       dh_clean -k 
+override_dh_install:
+       mv debian/youtube-dl/usr/etc debian/youtube-dl/
        dh_install
        dh_install
-
-binary-arch:
-binary-indep: build install
-       dh_testdir
-       dh_testroot
-       dh_installchangelogs 
-       dh_installdocs
-       dh_installman debian/youtube-dl.1
-       dh_compress
-       dh_fixperms
-       dh_installdeb
-       dh_gencontrol
-       dh_md5sums
-       dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install