#!/usr/bin/make -f
%:
- dh $@ --buildsystem=python_distutils
+ dh $@ --with python2 --buildsystem=python_distutils \
+ --with bash-completion
+
+override_dh_auto_configure:
+ PREFIX=/usr SYSCONFDIR=/etc make
+ mv Makefile Makefile.inactive
+ rm youtube-dl
+
+override_dh_clean:
+ test -f Makefile || mv Makefile.inactive Makefile
+ make clean
+ dh_clean
+
+override_dh_auto_test: