]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
Finalize changelog.
[youtubedl] / debian / rules
index 93706fcf9d8cf227debd50cfe8086abc69adf40a..344b8ae039344851c5741772ccda4e0b4047732e 100755 (executable)
@@ -1,3 +1,11 @@
 #!/usr/bin/make -f
 %:
        dh $@ --buildsystem=python_distutils
+
+override_dh_install:
+       mv debian/youtube-dl/usr/etc debian/youtube-dl/
+       dh_install
+
+override_dh_clean:
+       dh_clean
+       rm -rf youtube_dl.egg-info