]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
Imported Debian patch 2010.10.24-1
[youtubedl] / debian / rules
index 8271a237e289a0034daf42dd18cb0feb69bfe6a9..cbe925d7587131c8ec8761915930894c60c096fd 100755 (executable)
@@ -1,30 +1,3 @@
 #!/usr/bin/make -f
-
-build:
-
-clean:
-       dh_testdir
-       dh_clean 
-
-install: build
-       dh_testdir
-       dh_testroot
-       dh_clean -k 
-       dh_install
-
-binary-arch:
-binary-indep: build install
-       dh_testdir
-       dh_testroot
-       dh_installchangelogs 
-       dh_installdocs
-       dh_installman debian/youtube-dl.1
-       dh_compress
-       dh_fixperms
-       dh_installdeb
-       dh_gencontrol
-       dh_md5sums
-       dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+%:
+       dh $@