]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
Merge tag 'upstream/2012.02.27+gita171dbf'
[youtubedl] / debian / rules
index cbe925d7587131c8ec8761915930894c60c096fd..a1929472ca0f6c28bc061eba168b86f2c9fa322d 100755 (executable)
@@ -1,3 +1,13 @@
 #!/usr/bin/make -f
 %:
        dh $@
+
+override_dh_installman:
+       pod2man -r "youtube-dl" -c "User commands" debian/youtube-dl.pod > debian/youtube-dl.1
+       dh_installman
+
+override_dh_auto_build:
+
+override_dh_python2:
+
+override_dh_pysupport: