]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
Merge tag 'upstream/2014.12.01'
[youtubedl] / debian / rules
index 4bf82f553e397edddf11732fc317e347b8e9cc16..07d43f26b0a2513bc8eeb08166cc447b15d8de1b 100755 (executable)
@@ -1,9 +1,16 @@
 #!/usr/bin/make -f
 %:
-       dh $@
+       dh $@ --with python2 --buildsystem=python_distutils
 
-override_dh_python2:
+override_dh_install:
+       mv debian/youtube-dl/usr/etc debian/youtube-dl/
+       dh_install
 
-override_dh_pysupport:
+override_dh_installdocs:
+       dh_installdocs
+       mv debian/youtube-dl/usr/share/doc/youtube_dl/* debian/youtube-dl/usr/share/doc/youtube-dl
+       rmdir debian/youtube-dl/usr/share/doc/youtube_dl
 
-override_dh_auto_test:
+override_dh_clean:
+       dh_clean
+       rm -rf youtube_dl.egg-info