]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
Finalize changelog.
[youtubedl] / debian / rules
index b389392906ec38c11fb65fcd3260efbd51ab0d23..344b8ae039344851c5741772ccda4e0b4047732e 100755 (executable)
@@ -1,12 +1,11 @@
 #!/usr/bin/make -f
 %:
-       dh $@
+       dh $@ --buildsystem=python_distutils
 
-override_dh_installman:
-       pod2man -r "youtube-dl" -c "User commands" debian/youtube-dl.pod > debian/youtube-dl.1
-       dh_installman
+override_dh_install:
+       mv debian/youtube-dl/usr/etc debian/youtube-dl/
+       dh_install
 
-override_dh_python2:
-
-override_dh_pysupport:
-override_dh_auto_test:
+override_dh_clean:
+       dh_clean
+       rm -rf youtube_dl.egg-info