#!/usr/bin/make -f
+%:
+ dh $@
-build: build-stamp
+override_dh_installman:
+ pod2man -r "youtube-dl" -c "User commands" debian/youtube-dl.pod > debian/youtube-dl.1
+ dh_installman
-build-stamp:
- pod2man -n YOUTUBE-DL -c "User Commands" debian/youtube-dl.pod > debian/youtube-dl.1
- touch $@
+override_dh_auto_build:
-clean:
- dh_testdir
- dh_clean build-stamp debian/youtube-dl.1
+override_dh_python2:
-install: build
- dh_testdir
- dh_testroot
- dh_clean -k
- dh_install
-
-binary-arch:
-binary-indep: build install
- dh_testdir
- dh_testroot
- dh_installchangelogs
- dh_installdocs
- dh_installman debian/youtube-dl.1
- dh_compress
- dh_fixperms
- dh_installdeb
- dh_gencontrol
- dh_md5sums
- dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+override_dh_pysupport: