]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
Update changelog with bugs being fixed.
[youtubedl] / debian / rules
index 3efd20e1e7d5d89ef75911917e4bf66a5cf3fad7..82d26cbeb20215b18fae35212f3ffda59d764b78 100755 (executable)
@@ -1,7 +1,11 @@
 #!/usr/bin/make -f
+
+#export DH_VERBOSE = 1
+export PYBUILD_NAME = youtube_dl
+export PATH := $(CURDIR)/debian/utils:$(PATH)
+
 %:
-       dh $@ --with python2 --buildsystem=python_distutils \
-               --with bash-completion
+       dh $@ --with python3 --buildsystem=pybuild --with bash-completion
 
 override_dh_auto_configure:
        PREFIX=/usr SYSCONFDIR=/etc make