]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
debian/{control,manpages,rules,youtube-dl.pod}: Use manpage from upstream.
[youtubedl] / debian / rules
index 8271a237e289a0034daf42dd18cb0feb69bfe6a9..4bf82f553e397edddf11732fc317e347b8e9cc16 100755 (executable)
@@ -1,30 +1,9 @@
 #!/usr/bin/make -f
+%:
+       dh $@
 
-build:
+override_dh_python2:
 
-clean:
-       dh_testdir
-       dh_clean 
+override_dh_pysupport:
 
-install: build
-       dh_testdir
-       dh_testroot
-       dh_clean -k 
-       dh_install
-
-binary-arch:
-binary-indep: build install
-       dh_testdir
-       dh_testroot
-       dh_installchangelogs 
-       dh_installdocs
-       dh_installman debian/youtube-dl.1
-       dh_compress
-       dh_fixperms
-       dh_installdeb
-       dh_gencontrol
-       dh_md5sums
-       dh_builddeb
-
-binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+override_dh_auto_test: