]> Raphaƫl G. Git Repositories - youtubedl/blobdiff - debian/rules
debian/copyright: Rewrite in Copyright Format 1.0 for readability.
[youtubedl] / debian / rules
index cbe925d7587131c8ec8761915930894c60c096fd..df85b00c72a49f2e05b8586e376da2e045146bbc 100755 (executable)
@@ -1,3 +1,11 @@
 #!/usr/bin/make -f
 %:
        dh $@
+
+override_dh_installman:
+       pod2man -r "youtube-dl" -c "User commands" debian/youtube-dl.pod > debian/youtube-dl.1
+       dh_installman
+
+override_dh_python2:
+
+override_dh_pysupport: