* Imported Upstream version 2013.06.26
* Imported Upstream version 2013.06.33. Highlights:
- + VimeoIE: allow to download password protected videos.
+ + VimeoIE: allow to download password protected videos. (Closes: #523326)
+ YoutubeIE: A lot of work for downloading VEVO videos.
+ Add support for Statigr.am.
+ Add support for break.com.
+ Add specific code for VEVO videos.
+ Modularize the code so that each site has its code in a
respective file (usable as python modules, as, for instance,
- youtube as `youtube_dl.extractor.youtube`).
- + Modularize the code so that the downloading class is split into two:
+ `youtube_dl.extractor.youtube`).
+ + Modularize the code so that the downloading class is split in two:
- YoutubeDL is the class that coordinates everything.
- FileDownloader gets a filename and an info dict and downloads the
video.
+ Add support for CSpan. (Closes: #659623)
+ Improve support for Youtube's crypto signing fields.
* debian/control:
- + Add mplayer{,2} as recommends.
+ + Add mplayer{,2} as recommends, needed for mms:// or rtsp:// schemes.
-- Rogério Brito <rbrito@ime.usp.br> Sun, 23 Jun 2013 20:10:54 -0300