1 From: Carlos Maddela <e7appew@gmail.com>
2 Date: Tue, 1 Mar 2016 02:31:47 +1100
3 Subject: Don't install support files via setup.py
5 Description: Don't install support files via setup.py
6 for better control over where they should be installed.
7 Author: Carlos Maddela <e7appew@gmail.com>
10 Last-Update: 2016-06-27
13 1 file changed, 1 insertion(+), 6 deletions(-)
18 if len(sys.argv) >= 2 and sys.argv[1] == 'py2exe':
19 params = py2exe_params
22 - ('etc/bash_completion.d', ['youtube-dl.bash-completion']),
23 - ('etc/fish/completions', ['youtube-dl.fish']),
24 - ('share/doc/youtube_dl', ['README.txt']),
25 - ('share/man/man1', ['youtube-dl.1'])
28 root = os.path.dirname(os.path.abspath(__file__))
30 for dirname, files in files_spec: