1 From: Carlos Maddela <e7appew@gmail.com>
2 Date: Tue, 1 Mar 2016 02:31:47 +1100
3 Subject: Don't install support files via setup.py
5 Description: Don't install support files via setup.py
6 for better control over where they should be installed.
7 Author: Carlos Maddela <e7appew@gmail.com>
10 Last-Update: 2016-06-27
12 This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
15 1 file changed, 1 insertion(+), 6 deletions(-)
17 diff --git a/setup.py b/setup.py
18 index 508b27f..7b13ef7 100644
21 @@ -58,12 +58,7 @@ py2exe_params = {
22 if len(sys.argv) >= 2 and sys.argv[1] == 'py2exe':
23 params = py2exe_params
26 - ('etc/bash_completion.d', ['youtube-dl.bash-completion']),
27 - ('etc/fish/completions', ['youtube-dl.fish']),
28 - ('share/doc/youtube_dl', ['README.txt']),
29 - ('share/man/man1', ['youtube-dl.1'])
32 root = os.path.dirname(os.path.abspath(__file__))
34 for dirname, files in files_spec: