]> Raphaƫl G. Git Repositories - youtubedl/blob - debian/rules
Imported Debian patch 2007.06.06-1
[youtubedl] / debian / rules
1 #!/usr/bin/make -f
2
3 build:
4
5 clean:
6 dh_testdir
7 dh_clean
8
9 install: build
10 dh_testdir
11 dh_testroot
12 dh_clean -k
13 dh_installdirs
14
15 install -m 0755 $(CURDIR)/youtube-dl $(CURDIR)/debian/youtube-dl/usr/bin
16
17 binary-indep: build install
18
19 binary-arch: build install
20 dh_testdir
21 dh_testroot
22 dh_installchangelogs
23 dh_installdocs
24 dh_installman $(CURDIR)/debian/youtube-dl.1
25 dh_compress
26 dh_fixperms
27 dh_installdeb
28 dh_gencontrol
29 dh_md5sums
30 dh_builddeb
31
32 binary: binary-indep binary-arch
33 .PHONY: build clean binary-indep binary-arch binary install