]> Raphaƫl G. Git Repositories - youtubedl/blob - debian/rules
Install support files via debhelper instead of setup.py.
[youtubedl] / debian / rules
1 #!/usr/bin/make -f
2 %:
3 dh $@ --with python2 --buildsystem=python_distutils \
4 --with bash-completion
5
6 override_dh_auto_configure:
7 PREFIX=/usr SYSCONFDIR=/etc make
8 mv Makefile Makefile.inactive
9 rm youtube-dl
10
11 override_dh_clean:
12 -mv Makefile.inactive Makefile
13 -make clean
14 dh_clean
15 rm -rf youtube_dl.egg-info
16
17 override_dh_auto_test: