airlibre
4 months agoForce symfony/flex dependency
Raphaël Gertz [Wed, 27 Nov 2019 02:15:29 +0000 (03:15 +0100)]
Force symfony/flex dependency
Sort require

4 months agoRevert doctrine/doctrine-fixtures-bundle in dev environment
Raphaël Gertz [Wed, 27 Nov 2019 01:43:54 +0000 (02:43 +0100)]
Revert doctrine/doctrine-fixtures-bundle in dev environment
Add symfony/browser-kit and symfony/phpunit-bridge in dev environment

4 months agoFix requires
Raphaël Gertz [Thu, 14 Nov 2019 21:52:10 +0000 (22:52 +0100)]
Fix requires

5 months agoFix requires
Raphaël Gertz [Thu, 7 Nov 2019 04:04:50 +0000 (05:04 +0100)]
Fix requires

5 months agoAdd /config/bundles.php and /public/index.php from ignore files
Raphaël Gertz [Thu, 7 Nov 2019 03:16:13 +0000 (04:16 +0100)]
Add /config/bundles.php and /public/index.php from ignore files

5 months agoRemove config/bundles.php from repository
Raphaël Gertz [Thu, 7 Nov 2019 03:15:29 +0000 (04:15 +0100)]
Remove config/bundles.php from repository

5 months agoFix requirements and versions
Raphaël Gertz [Thu, 7 Nov 2019 02:28:10 +0000 (03:28 +0100)]
Fix requirements and versions

5 months agoFix the version for requirements
Raphaël Gertz [Thu, 7 Nov 2019 02:18:59 +0000 (03:18 +0100)]
Fix the version for requirements

5 months agoAdd doctrine requires
Raphaël Gertz [Tue, 29 Oct 2019 14:41:50 +0000 (15:41 +0100)]
Add doctrine requires
Add swiftmailer requires

5 months agoAdd symfony validator required class
Raphaël Gertz [Mon, 28 Oct 2019 22:39:33 +0000 (23:39 +0100)]
Add symfony validator required class

5 months agoForce include of security bundle
Raphaël Gertz [Mon, 28 Oct 2019 21:24:06 +0000 (22:24 +0100)]
Force include of security bundle

5 months agoAdd missing require on symfony/twig-bundle
Raphaël Gertz [Mon, 28 Oct 2019 20:49:14 +0000 (21:49 +0100)]
Add missing require on symfony/twig-bundle

5 months agoFix missing requirement
Raphaël Gertz [Mon, 28 Oct 2019 20:37:30 +0000 (21:37 +0100)]
Fix missing requirement

5 months agoRequire rapsysairbundle
Raphaël Gertz [Mon, 28 Oct 2019 20:28:21 +0000 (21:28 +0100)]
Require rapsysairbundle
Set requirement for rapsysairbundle

5 months agoAdd requires and requires-dev for rapsysuser bundle
Raphaël Gertz [Mon, 28 Oct 2019 20:00:41 +0000 (21:00 +0100)]
Add requires and requires-dev for rapsysuser bundle

5 months agoSet assets as relative
Raphaël Gertz [Mon, 28 Oct 2019 19:16:29 +0000 (20:16 +0100)]
Set assets as relative

5 months agoAdd missing require
Raphaël Gertz [Mon, 28 Oct 2019 19:08:38 +0000 (20:08 +0100)]
Add missing require

5 months agoBump version
Raphaël Gertz [Mon, 28 Oct 2019 19:04:17 +0000 (20:04 +0100)]
Bump version

5 months agoUpdate to new version
Raphaël Gertz [Mon, 28 Oct 2019 18:47:20 +0000 (19:47 +0100)]
Update to new version

5 months agoAdd config and dependency-injection requires
Raphaël Gertz [Fri, 25 Oct 2019 16:50:06 +0000 (18:50 +0200)]
Add config and dependency-injection requires

5 months agoForce assets as symlinks
Raphaël Gertz [Fri, 25 Oct 2019 16:32:12 +0000 (18:32 +0200)]
Force assets as symlinks
Avoid parameters rewrite

5 months agoImport bundle file
Raphaël Gertz [Fri, 25 Oct 2019 16:20:54 +0000 (18:20 +0200)]
Import bundle file

5 months agoInitial import
Raphaël Gertz [Fri, 25 Oct 2019 15:59:30 +0000 (17:59 +0200)]
Initial import